Survey profile actions data not synced into Profile Variables
Incident Report for Alida
Resolved
This incident has now been resolved. Thank you for your patience while we worked to resolve this issue.
Posted Dec 01, 2022 - 01:14 EST
Identified
We have identified an issue where data collected in survey profile actions from November 24th 11:45 pm UTC onwards are not saved into the corresponding Profile Variables. The data is available within survey questions. We are working on a fix and will restore profile variables where data was not synced. Apologies for any inconvenience and thank you for your patience.
Posted Nov 30, 2022 - 17:43 EST
This incident affected: NA1 / AP1 (Insight Community, Surveys), NA2 (Insight Community, Surveys), EU1 (Insight Community, Surveys), EU2 (Insight Community, Surveys), AP2 (Insight Community, Surveys), and AP3 (Insight Community, Surveys).