Technical Support Voicemails
Incident Report for Alida
Resolved
Thank you for your patience. The issue we were experiencing where voicemails were not generating tickets in our Technical Support queue to receive a call back has now been resolved. We apologize for the inconvenience this caused.
Posted Nov 30, 2023 - 12:16 EST
Investigating
We are currently experiencing an issue where voicemails are not generating a ticket in our Support ticketing system to receive a callback. We apologize for the inconvenience. We are actively investigating the issue to resolve it as soon as possible. For urgent requests, please submit an email to support@alida.com or start a live chat with one of our agents from our Help Center. Thank you for your patience.
Posted Nov 30, 2023 - 09:49 EST
This incident affected: Help Center & Alida Academy.