Error accessing Community/Survey tile
Incident Report for Alida
Resolved
This issue has now been resolved. The Community and Survey tiles are now accessible. We apologize for the inconvenience this may have caused to you and your teams. Thank you for your patience while we worked to resolve the errors.
Posted Dec 11, 2023 - 22:07 EST
Identified
We have identified an issue where accessing the Community/Survey tile generates an error and are already working on a fix. Our team is treating this with a high priority to resolve this as quickly as possible. Thank you for your patience.
Posted Dec 11, 2023 - 21:57 EST
This incident affected: NA1 / AP1 (Insight Community, Surveys, Power Surveys), NA2 (Insight Community, Surveys, Power Surveys), EU1 (Insight Community, Surveys, Power Surveys), EU2 (Insight Community, Surveys, Power Surveys), AP2 (Insight Community, Surveys, Power Surveys), and AP3 (Insight Community, Surveys, Power Surveys).