Responding Error in AP2 & AP3
Incident Report for Alida
Resolved
Thank you for your patience. The issue is now resolved in AP2 and AP3. Respondents may have received an error "Sorry, there has been an unexpected error and the survey cannot be displayed at this time. We are working on resolving the issue. Please try again later." between the time 17:45 - 22:00 UTC.
We apologize for the inconvenience this caused.
Posted Dec 12, 2023 - 17:11 EST
Update
We are continuing to investigate this issue.
Posted Dec 12, 2023 - 15:33 EST
Update
We are continuing to investigate an issue where respondents will receive an error in AP2 and AP3. We investigating this as a high priority and will provide an update once it is resolved. We apologize for the inconvenience this has caused and thank you for your patience.
Posted Dec 12, 2023 - 15:32 EST
Investigating
We are currently investigating an issue where respondents will receive an error in AP2. We investigating this as a high priority and will provide an update once it is resolved. We apologize for the inconvenience this has caused and thank you for your patience.
Posted Dec 12, 2023 - 15:25 EST
This incident affected: AP2 (Insight Community, Surveys, Power Surveys) and AP3 (Insight Community, Surveys, Power Surveys).