Performance issues in NA1
Incident Report for Alida
Resolved
The performance issues in NA1 has now been resolved. Performance in NA1 instances have been restored to normal operations.
Posted Feb 08, 2024 - 13:05 EST
Investigating
We are currently experiencing performance issues in NA1 impacting distributions, batch exports as well as latency issues. We apologize for this disruption this may cause. We are investigating the issue and will provide updates as our investigation continues. We appreciate your patience on this matter.
Posted Feb 08, 2024 - 12:55 EST
This incident affected: NA1 / AP1 (Insight Community, Surveys, Power Surveys, Touchpoint, Analytics).