Degraded Performance in EU1

Incident Report for Alida

Resolved

The degraded performance experienced in EU1 is now resolved. We appreciate your patience and apologize for any inconvenience this may have caused.
Posted Feb 12, 2025 - 12:01 EST

Investigating

We are currently investigating an issue related to degraded performance in the EU1 pod. You may experience intermittent error messages in the Community Metrics, Build tabs or Report tabs. Our teams are working to resolve this issue as soon as possible. Thank you for your patience while we work to resolve this issue.
Posted Feb 12, 2025 - 09:37 EST
This incident affected: EU1 (Insight Community, Surveys).