Invitations not being sent from Alida (EU2)
Incident Report for Alida
Resolved
Thank you for your continued patience as we investigated the issue impacting distribution. The issue is now resolved and invitations are now being sent from Alida. We apologize for the inconvenience this has caused and are reviewing the root cause to avoid this incident from recurring.
Posted Feb 22, 2024 - 07:07 EST
Monitoring
Thank you for your continued patience as we investigated the issue impacting distribution in EU2. The issue is now identified and fix is currently deployed. Invitations are now starting to being sent again from Alida. We are currently monitoring the result as the fix is being deployed.
We apologize for the inconvenience this has caused and are reviewing the root cause to avoid this incident from recurring.
Posted Feb 22, 2024 - 06:30 EST
Investigating
We are currently investigating an issue impacting distribution in EU2. You may experience issues with deliverability and invitations not being sent from Alida. We will provide an update as soon as possible. Thank you for your patience and we apologize for the inconvenience this has caused.
Posted Feb 22, 2024 - 05:06 EST
This incident affected: EU2 (Insight Community, Surveys, Power Surveys).