NA2 Hubs posting issue

Incident Report for Alida

Resolved

Hub issue related to creating a new hub post has been resolved and is now working as intended. Thank you for your patience.
Posted Mar 27, 2025 - 16:03 EDT

Update

Hub issue related to creating a new hub post has been resolved and is now working as intended. Thank you for your patience.
Posted Mar 27, 2025 - 16:02 EDT

Investigating

We are currently investigating an issue where you may experience degraded performance in the NA2 pod. You may experience issues when creating a new hub post. Our internal teams are looking into this and will provide you with further updates as the investigation is ongoing. Thank you for your patience.
Posted Mar 27, 2025 - 14:25 EDT
This incident affected: NA2 (Hubs).