NA1 Performance Issue
Incident Report for Alida
Resolved
The performance issues in NA1 have now been resolved. Performance in NA1 instances has been restored to normal operations.
Posted Mar 18, 2024 - 12:01 EDT
Investigating
We are currently experiencing performance issues in NA1 impacting overall performance. We apologize for the disruption this may cause. We are investigating the issue and will provide updates as our investigation continues. We appreciate your patience on this matter.
Posted Mar 18, 2024 - 11:00 EDT
This incident affected: NA1 / AP1 (Insight Community, Surveys, Power Surveys, Hubs, Touchpoint, Analytics, Actions).