Performance Issues Impacting NA1
Incident Report for Alida
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 12:47 EST
Update
This issue has now been resolved.

Thank you for your patience while worked to resolve the issue.
Posted Nov 23, 2022 - 12:34 EST
Investigating
We are currently investigating an issue impacting access to the Alida platform and survey responding within the NA1 pod.

Thank you for your patience while we look into this issue.
Posted Nov 23, 2022 - 11:31 EST
This incident affected: NA1 / AP1 (Insight Community, Surveys, Power Surveys, Hubs, Touchpoint, Analytics, Actions).