Report Tab Inaccessible
Incident Report for Alida
Resolved
A fix has been implemented and the issue is now resolved. Report tab is accessible now. Thank you for your patience while we worked on resolving the issue.
Posted Dec 01, 2022 - 22:38 EST
Update
We are continuing to investigate the issue where you may receive a 'Bad Request Error' when accessing Survey Reports across all pods.

Our Engineering team has identified that reports are inaccessible on surveys that were created /or modified between November 24th and December 1st. Any surveys created prior to November 24th are not impacted and reports are accessible.

Thank you for your continued patience while we look into to this and we will provide an update as soon as it has been resolved.
Posted Dec 01, 2022 - 15:25 EST
Update
We are continuing to investigate the issue where you may receive 'Bad Request Error' when accessing Survey Reports across all pods, this does not impact Power Surveys.

Thank you for your continued patience while we look into to this and we will provide an update as soon as it has been resolved.
Posted Dec 01, 2022 - 13:33 EST
Investigating
We are currently investigating an issue where the report tab is inaccessible on Surveys across all pods, this does not impact Power Surveys.

Thank you for your patience while we looking to this and we will provide an update as soon as it has been resolved.
Posted Dec 01, 2022 - 09:34 EST
This incident affected: NA1 / AP1 (Insight Community, Surveys), NA2 (Insight Community, Surveys), EU1 (Insight Community, Surveys), EU2 (Insight Community, Surveys), AP2 (Insight Community, Surveys), and AP3 (Insight Community, Surveys).